Back to overview
Resolved

API unavailable

Jun 16, 2026 at 8:00pm UTC
Affected services
api.cealshell.dev/health

Resolved
Jun 16, 2026 at 8:00pm UTC

The API endpoint was unavailable for a longer duration, extending to 10 hours and has been resolved.